5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

ノートにFREEBSD4

1 :hirofumi:2001/07/03(火) 10:09
UNIXの勉強したいのでFREEBSDいれたいとおもってるんだけど、
ノートパソコンにFREEBSDとwindows2000とLinuxのトリプルブートは
できるのでしょうか?

2 :名無しさん@お腹いっぱい。:2001/07/03(火) 10:14
考えるな、感じろ。

3 :hirofumi:2001/07/03(火) 10:18
FREEBSDよりNetBSDのほうがいいんですか?

4 :名無しさん:2001/07/03(火) 10:33
FREEBSD...ハァ?

5 :名無しさん@お腹いっぱい。:2001/07/03(火) 10:51
終了モードですな。

少なくとも、FREEBSDと表記するのは問題ありかと。

6 :hirofumi:2001/07/03(火) 11:09
FreeBSD

7 :hirofumi:2001/07/03(火) 11:12
気持ち悪いオタが釣れたな
こういうのを釣る為にわざとFREEBSDとしたんだが。
頭も悪いみたいだな、社会の落ちこぼれオタは

君達には聞いてないから帰ってね。
他の識者さんお願いしますm(__)m

8 :名無しさん@お腹いっぱい。:2001/07/03(火) 11:19
知っているけど、教えてあげない。
だって一般常識だもん。

9 :名無しさん@お腹いっぱい。:2001/07/03(火) 11:45
釣りを楽しんでる時点でまともに質問する気なしと思うわな。
終了。

10 :名無しさん@お腹いっぱい。:2001/07/03(火) 12:25
>>9
釣りってよりも、馬鹿が飛び込んできて勝手に溺れてるように見えるね。

11 :名無しさん@お腹いっぱい。:2001/07/03(火) 15:28
興味あるので観察。。

12 :名無しさん@お腹いっぱい。:2001/07/03(火) 17:18
>>7
あらあら、>>2-6はお前をつり上げるための餌なんですけど・・・
わかったかい、釣ったつもりで釣られたお馬鹿さん?

13 :名無しさん@お腹いっぱい。:2001/07/04(水) 00:54
SHARPのノートPCにトリプルブート環境を作りました。
で、FREEBSDに問題発生。
Xの描画が異様に重い。ktermのスクロールがボワーンとなってしまう。
LINUXではそんなんならないのに…

FREEBSDのバージョンが4.2なので、こいつをいったん消して 4.3 を
インストールしなおして見る予定です。

14 :名無しさん@お腹いっぱい。:2001/07/04(水) 01:12
FREEBSDイイね。
Capslockかけるな、ウィドワープロユーザ

15 :名無しさん:2001/07/04(水) 01:40
>>2
ワラタヨ。

16 :13:2001/07/04(水) 01:52
SCROLL が BO・WAAAAN となるのは本当の事なので
なんとかしたいと思ってる。

17 :名無しさん@お腹いっぱい。:2001/07/04(水) 03:04
>>13
Sharp MEBIUS ということで俺と同じ機種ではないかと想像されるが、Video Card
のアクセラレーションが使えないようなので 4.3 にしても無駄であります。(今
書いてるこのマシンが 4.3 だもの)XFree86 4 は試してないので不明。Linux で
すんなりいくのならそっちにしておくのが無難でしょう。俺は入れ替えよう入れ替
えうと思いつつ数ヶ月この状態。もう面倒臭いからやめた。16 bit Color なら使
えないほどでもないし。それでも遅いけど。

18 :名無しさん:2001/07/04(水) 06:14
>>13 >>17
/etc/XF86Config にたぶん有るはずの、
Option "noaccel" をコメントアウトすれば速くなると思う。
けど、何かしら制約が出ると思う。
おいらのとこ(全然別のマシン)だと kinput2 と、Netscape を使うと死にます。

具体的な、VideoChip を知りたいです。

19 :名無しさん@お腹いっぱい。:2001/07/04(水) 10:31
Options "noaccel" はありません。
というかどうしてもうまくいかない(どう上手くいかないのかは忘れた)ので
SVGA で動かしてるんですが・・・

pci0: <ATI model 4c52 graphics accelerator> at 2.0 irq 5

って出るんですけど何かわかります?
Linux できちんと動くのならそれでも全然いいんだけど。

20 :17=19=20:2001/07/04(水) 10:34
マニュアルに載ってる仕様表によると ATI RAGE Mobility-M って奴。

21 :17=19=20:2001/07/04(水) 10:56
こんなんみつけたよ。RedHat だとそのまま動くようだ。
同じチップなら試してみる価値あると思う>>13,16
http://home.att.ne.jp/wood/fuyu/freebsd/1620.html#hackingXF86-336

22 :17=19=20:2001/07/04(水) 11:00
いや、もうちょい検索してみると、こっちの方がいいみたい
http://nabechan.org/~nabe/unix/NetBSD/

23 :名無しさん@お腹いっぱい。:2001/07/04(水) 12:19
>>2
ワラタ

24 :名無しさん@お腹いっぱい。:2001/07/04(水) 13:30
>>1
Xあげなくていいなら100%できるよ。Xはう゛ぃでおかーど次第だね。
ぶーとろーだはgrubね。じゃーねー。

25 :17=19=20:2001/07/04(水) 15:03
XFree86 4.1 を入れるとアクセラレーション効くようになったよ。すいすい動く。
代わりに日本語 TrueType Font が使えない状態になってしまったが、XFree86 3
用の xfs.xtt を動かしてやったら今までどおり使えた。快適。
>>13
つーことで、もし Mobility-M なら XFree86 を 4 系にすればいいぞ。

26 :17=19=20:2001/07/04(水) 15:08
Netscape のスクロールがスムースだ…きもちええ

27 :名無しさん@Emacs:2001/07/04(水) 17:29
>>25
XF86Config の Module セクションで Load "xtt" を追加してる?

28 :17=19=20:2001/07/04(水) 18:39
追加したよ。
追加しても描画する段階になると「CodeConv なんとかオブジェクトがロードで
きない」みたいなエラーが出る。検索したら(4.0.2 以降くらいから)同じこ
とが起こってる人が結構いて、コンパイルする前にいろいろ手を入れなきゃ解
決しないみたいだった。X-TT の作者もレスしてたから間違いないだろう、多分。

29 :13:2001/07/04(水) 23:23
>>17=19=20
>つーことで、もし Mobility-M なら XFree86 を 4 系にすればいいぞ。
Mobility-M です。了解っす。やってみます。
ありがとう

30 :27:2001/07/05(木) 09:06
>>28
そうなのか。おいらは問題もなく使えてたから知らなかったよ。すまん。
特殊な環境なのかい?

31 :17=19=20:2001/07/05(木) 22:59
環境のせいなのかどうかは知らない。一部のモジュールをstatic linkすれば取
り敢えず使えるようなことが書いてあったかな…。NetBSDのMLにやりとりがある
から検索してみて。キーワードはAoiMoeとX-TT。

32 :名無しさん@お腹いっぱい。:2001/07/07(土) 10:09
VAIO-C1VRX & XFree86 4.0.3 なんですが、
'|' と '_' が出ません。

Section "InputDevice"
Identifier "Keyboard0"
Driver "Keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "jp106"
Option "XkbLayout" "jp"
EndSection

よろしくお願いします。

33 :774:2001/07/07(土) 10:37
>>32
俺も原因解らないけど、とりあえず 4.1.0 にしてみませんか?

34 :名無しさん@お腹いっぱい。:2001/07/07(土) 11:20
xmodmap -e "keycode 123 = backslash underscore"
xmodmap -e "keycode 133 = backslash bar"

35 :名無しさん@お腹いっぱい。:2001/07/07(土) 12:02
Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "AutoRepeat" "500 30"
Option "XkbRules" "xfree86"
Option "XkbModel" "jp106"
Option "XkbLayout" "jp"
EndSection

うちは↑で出てるよ
4.1.0 に附属の xf86config で生成。

36 :名無しさん@お腹いっぱい。:2001/07/07(土) 12:22
>>32で出ないんだったら>>35でも出ないでしょうな

37 :32:2001/07/07(土) 13:28
>>33
4.0.3 で同じ現象になって、4.1.0 では
大丈夫ということでしょうか?

>>34
これで表示できたので、$HOME/.Xmodmap を
作成してとりあえずは使えるようになりました。

また、検索してみたらこれを見つけました。
http://home.jp.freebsd.org/cgi-bin/showmail/FreeBSD-users-jp/62650
具体的な原因はわかりますか?

38 :33:2001/07/07(土) 14:13
>>37
古いバージョンで、「動かない」「おかしい」とかいっててもねぇ。そんだけ。

http://xfree86.org/4.1.0/RELNOTES2.html#2
2.2 の4番目がちょっと気になるかな。

39 :32:2001/07/07(土) 21:05
確かに古いバージョンかもしれませんが、
4.3-R の Packages だとこれが入るので。
ちゅうか自分の導入・設定で間違えている
可能性を考えてたのでお尋ねしました。

これから 4.1.0 入れてみます。
ありがとうございました。

10 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)